jueves, agosto 27, 2015

Sin Red en VMWare con Windows 10

Después de actualizar a Windows 10 las maquinas virtuales VMWare no tienen acceso a la red

Problema:

  • al actualizar a windows 10 si arrancamos una maquina virtual no tiene conexión de red pongamos bridge, NAT, host, etc
Solución:
  • Ir a conexiones de red de Windows - Conexiones de red
  • Propiedades en la conexión que tengamos activa
  • Instalar / servicio / VMWare Bridge Protocol
    • Por alguna inexplicable razón windows lo ha desinstalado con la actualización :)
  • Reiniciamos VMWare y ya funciona la red en todas las maquinas virtuales con cualquiera de los sistemas
Nota: La actualización Aniversario vuelve a quitar el servicio y hay que volver a instalarlo.

Nota2: La actualización Windows 10 Creators Update lo vuelve a quitar!!

5 comentarios:

Anónimo dijo...

Muchas gracias, arreglado gracias a este consejo.

Anónimo dijo...

Excelente ayuda. Muchas gracias!

Anónimo dijo...

La segunda vez que una actualización de Windows 10 me deja sin las conexiones de VMWare. Y la segunda vez que recurro a este post para arreglar el problema. Gracias!

pepe biondi dijo...

Muchas pero muchas gracias amigo, he estado trasteando hace 3 dias y la verdad que no habia podido dar con la respuesta correcta.

Aunque luego de ver tu respuesta todo se pone tan facil que uno mismo piensa "que salame que fui...".

Fernando Arra dijo...

Hola te sumo a tu solución que es excelente, que en mi caso no funcionó hasta que dentro de Vmware fui a Virtual Network Editor, y clickee en Restore Default. Necesite hacer las dos cosas para que funcione. Gracias